Jump to content
High-End Forum
Sign in to follow this  
buizesmurf

Firewire probleem

Recommended Posts

Wanneer hij het eerder wel deed, lijkt me dat een dac probleem. Zeker wanneer het alleen voorkomt wanneer hij warm is. Terug naar de winkel dacht ik. Of contact met de fabrikant opnemen.

Share this post


Link to post
Share on other sites

Het is een Delius dac van dCS.Heb een Verdi loopwerk van hetzelfde merk.via de firewire gaat DSD van sacd rechtstreeks naar het dac.Eigen begonnen wanneer ik de set loskopelde en dan terug aansloot.

Voorheen geen problemen.

Er is ook een verschil met kabels,bij sommige duurt het wat langer voordat hij "onlocked"

Heb met dCS contact gehad maar die vragen buitensporige prijzen i.v.m. eventuele reparatie.

Share this post


Link to post
Share on other sites

Eerst maar eens alle bekabeling langs lopen.

Mogelijk zit er nog iets niet goed.

Ook even kijken naar de firewire kabel of die niet te dicht langs de power cords liggen.

Kan soms net te veel storing geven.

Share this post


Link to post
Share on other sites

Die heb ik niet,eigenlijk nog nooit zo een cd gezien.Heb de set wel een paar jaar geleden 2e hands gekocht,maar nooit problemen mee gehad.

Volgend de displays hebben de units allemaal de laatst beschikbare software aan boord...

Share this post


Link to post
Share on other sites

Het is een Delius dac van dCS.Heb een Verdi loopwerk van hetzelfde merk.via de firewire gaat DSD van sacd rechtstreeks naar het dac.Eigen begonnen wanneer ik de set loskopelde en dan terug aansloot.

Voorheen geen problemen.

Er is ook een verschil met kabels,bij sommige duurt het wat langer voordat hij "onlocked"

Heb met dCS contact gehad maar die vragen buitensporige prijzen i.v.m. eventuele reparatie.

Share this post


Link to post
Share on other sites

Als ik Murfke was nam ik contact op met More Music dat je cd mist.

Mvg wol

Dat lijkt me de beste eerste stap.

 

Ik vraag me af, hoe dat ding weet dat er de laatste software in zit.

Share this post


Link to post
Share on other sites

Ondertussen is het probleem opgelost.Althans dat hoop ik toch.

Andere firewire kabel genomen.De set staat dicht tegen achterwand.De kabel zo gelegd dat ie een beetje geklemd zit,dus vast in de ingang.

Niet gelijk rca,luidsprekerkabel of xrl aansluiting dat je een firewire kan varankeren.Die zat er eigenlijk redelijk los in en daardoor bij opwarming slechte verbinding maakte denk ik.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...