Jump to content

Lucky51

Members
  • Posts

    27
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bij Bol hebben ze ook diverse platenspelers van tussen de € 800 tot zelfs € 2200 van bv Thorens en Marantz. Die zullen toch niet helemaal onfatsoenlijk-niks zijn Wat mijn budget betreft zoek ik het echt lager en ben ik nu gewoon aan het rondsnuffelen, een goede middenklasser (waarin heel veel keus is zie ik) is prima voor mijn doel (af en toe huis-tuin-en-keuken klassieke muziek LP's draaien, voor een deel al grijsgedraaid. Nieuwe LP's koop ik sowieso niet meer, ik ben geen vinyl-fanaat. Ik vind wel een geschikt model! Tweedehands vind ik met dit soort spullen toch altijd een beetje griezelig omdat ik bv eventuele verborgen slijtage of andere gebreken niet gemakkelijk genoeg herken (te weinig verstand van), ik heb geen zin om meteen tegen eventueel dure reparaties aan te lopen die ik zelf niet kan uitvoeren omdat ik geen electronica-knutselaar ben.
  2. MM staat in de manual alleen aangegeven bij de oorspronkelijke phono-ingang (die kapot is, althans de bijbehorende schakelknop is kapot). MC zie ik helemaal nergens staan. Voor de AV ingang kan ik geen enkele aanvullende informatie vinden. De oude platenspeler zonder ingebouwde maar met een losse voorversterker werkte nu prima op die AV-ingang. Ik lees in de bovenstaande reacties zo'n beetje dat je beter een platenspeler kunt kopen zónder ingebouwde voorversterker (als je al een versterker met speakers hebt). Met zo nodig een losse voorversterker.
  3. Ik heb een versterker waarvan de Phono-aux knop kapot is. De platenspeler is sindsdien aangesloten op de AV-ingang van de versterker via een losse voorversterker (alles met RCA) Nu is ook de platenspeler aan vervanging toe en kan ik kiezen uit pickup zónder of mét ingebouwde voorversterker. Ik kan echter niet helemaal wijs worden uit alle kreten in het diverse aanbod. Bovendien kom ik soms hele rare dingen tegen zoals: "Dankzij de ingebouwde Phono voorversterker kun je rechtstreeks aansluiten op je mengtafel of stereo-installatie" terwijl vervolgens bij de specificaties van de betreffende pickup staat "Inclusief (voor)versterker: NEE" . Vooral Bol.com blinkt uit in dat soort tegenstrijdigheden in de beschrijvingen waarna ik de specificaties dus maar bij de fabrikant zelf ga zoeken. --Belangrijkste vraag voor nu: Kan een pickup mét ingebouwde voorversterker ook altijd rechtstreeks worden aangesloten op die AV-ingang zonder de losse voorversterker (of blijft die losse voorversterker in mijn geval toch nodig)? --De totale installatie pickup+versterker+luidsprekers bepaalt uiteraard de eindkwaliteit, maar is het aan te geven welke van de drie het allerbelangrijkste is voor het eindresultaat?
  4. Goeie tip, dank je wel. Ik ga eerst even aanzien of deze speaker inderdaad goed blijft. Maar omdraaien van de andere is inderdaad een hele kleine moeite.
  5. @Hans van Liempd Dank je wel voor de uitleg, en de afbeelding is ook de duidelijkste die ik tot nu toe gezien heb. Misschien ga ik me er nog eens aan wagen als het nodig is. Door de vakman laten repareren zie ik niet zo gauw gebeuren (met alle risico dat de tweede speaker óók kuren gaat krijgen, ze zijn een jaar of 30 oud) , voor mijn soort gebruik zijn er ook vast wel prima tweedehandsjes te vinden voor minder geld. Ik vond dit al een leuk ontdekkingsreisje naar een terrein waar ik helemaal niets van wist, en nog leuker, waar ik zelf een makkelijke oplossing heb kunnen vinden zonder ingrijpende operatie, voor wat-ie waard is
  6. Haha, de volumeknop gaat bij de Luxman sowieso maar voor een fractie open, anders denderen we mét alle buren het huis uit. Gewoon beschaafde klassieke muziek op hooguit een kwart of nog minder van wat de luidsprekers aankunnen. De hele installatie is volgens mij een beetje bovenmaats voor een gewone huiskamer. Overigens, ook deze tweede dag doet de speaker het nog steeds goed. Steeds meer hoop dus dat-ie het een tijdje gaat houden. @kappa7: nadat ik het stofkapje verwijderd had en zag hoe eea in elkaar zat (of beter gezegd: ik kon juist niet goed zien hoe eea in elkaar zit, wat zit precies vast aan wat, wat kun je lossnijden en wat beslist niet, geen verstand van...) dacht ik: uit elkaar halen om onderdelen te vervangen ga ik niet aan beginnen, dan liever maar meteen iets nieuws. Dubbel blij dus met deze 'oplossing op de gok' met als enige werk het lossnijden en weer vastplakken van het stofkapje.
  7. Update: Misschien nu opgelost!! Met veel dank aan deze opmerking van @vogel die me op het goede spoor zette: "als de voice coil alleen aan de bovenkant aanloopt dan zou je de box op zijn kop kunnen zetten. Als dat helpt kun je de speaker 180 graden gedraaid in de kast monteren". Ik las/hoorde ergens dat dat te maken zou kunnen hebben met het grote gewicht van de spoel, dat werkt tientallen jaren in op de constructie waardoor de zaak als het ware langzaam kan uitzakken en niet meer goed gecentreerd is. Hoewel ik zelf meer het gevoel heb dat spanning op de conus de zaak langzaam uit zijn verband getrokken heeft. Ik merkte dat het aanlopen vooral aan de onderkant gebeurde. En na het verwijderen van het stofkapje zag ik dat de zaak allesbehalve goed gecentreerd was waardoor het wel móest aanlopen. Na het op de kop terugmonteren liep het in eerste instantie nog steeds duidelijk hoorbaar aan op dezelfde plek, maar ik heb toen de spreekspoel 'gedwongen' gecentreerd met wat kartonnen strips rondom in de spleet (zoals ik in veel filmpjes zag). Dat heb ik 24 uur laten zitten. En dat lijkt nu al geholpen te hebben, het aanlopen is helemaal weg, het klinkt weer zoals het hoort! Nu ben ik benieuwd of dit een duurzame oplossing is in mijn geval of maar tijdelijk, indien tijdelijk dan ga ik hem eerst nog eens wat langer in het kartonnen harnas dwingen....
  8. Allereerst hartelijk dank voor je geweldige uitleg, daar kon ik mee vooruit! Het mankement blijkt duidelijk in de middentoner te zitten. Als ik zacht met twee vingers links en rechts naast de spreekspoel (jaja, zelfs dát weet ik nu wat het is ) op de conus duw hoor ik niks. Als ik vlak bóven de spreekspoel op de conus duw schuurt hij behoorlijk. Bij de andere box hoor ik niks. Als ik je goed begrijp is dat einde middentoner en valt daar zelf niks meer aan te doen? (Openmaken heeft dan ook geen zin behalve om te ontdekken hoe eea in elkaar zit?) Update: Ik vind nu ook een topicje hierover op Ik heb het er nu op gewaagd om de boel open te schroeven. Voorzichtig prutsen aan kleine dingetjes ben ik op zich wel gewend, het is voor mij meer de kunst om te ontdekken wát ik precies wáár moet zoeken omdat ik geen verstand van die electronica en de bijbehorende vaktaal heb. Ik zie nu op Youtube een massa tutorials over luidsprekers. Wie kan mij zeggen op welke kreten in het ENGELS ik daar het beste kan zoeken om mijn probleem te lijf te gaan? (bv 'aanlopen' ) Of heeft iemand een directe link naar de meest geschikte video-uitleg? Ik wil het er wel op wagen, veel te verliezen heb ik niet.
  9. Even terug naar het vragenlijstje van @audiofreak: Het gaat om een Mission 763, zie afbeelding. Ik heb nu echt nog eens alle mogelijkheden dat het in de versterker of kabels/stekkers zit uitgesloten. Alle combinaties nog eens geprobeerd die maar te verzinnen zijn, A-B, links-rechts, en ook de twee snoeren compleet omgeruild van de ene naar de andere speaker. Het probleem blijft in die éne box en verandert ook niet van karakter bij het verwisselen van alles, kraakt niet meer of minder. Vervolgens het contactdoosje opengemaakt (zie foto): zo op het oog lijkt alles daar picobello in orde, ziet er helemaal schoon en goed gesoldeerd uit. Alles zit goed vast, nergens losse eindjes te ontdekken Ook geen zichtbare muizenissen in de reflexpoort @Geerdie @Hans van Liempd: spreekspoelen enzo zijn abacadabra voor mij, waar zitten die? 'Speakers voorzichtig indrukken' , bedoel je terwijl er muziek gedraaid wordt of gewoon in uitgeschakelde toestand? Heb ik er iets aan om de speaker los te schroeven en er achter te kijken? En is er als 'bijna nitwit' in de audio electronica iets aan zo'n mankement (als het dat is) te doen? Is laten repareren in zo'n geval de moeite en het geld waard?
  10. Haha, heb ik ook aan gedacht maar is vrij onwaarschijnlijk in mijn situatie. Ik ga eerst nog even verder puzzelen op Audiofreaks vragenlijstje én ik ga kijken of ik eens binnenin het ding kan kijken. Dan zien we gauw genoeg of het misschien een beestenboel geworden is daar....
  11. Als ik die box weer in orde mocht kunnen krijgen dan zal ik dat zeker doen ja. Zoals het hoort Maar op dit moment hoort die box sowieso helemaal nergens naar Ik ga eens kijken of ik binnenin kan komen en zoja hoe ver. @vogel dank zover!
  12. Dat was simpelweg om eventuele mankementen in de versterker-uitgangen of in de kabels zo goed mogelijk uit te sluiten. Het werkt inderdaad zo ook. Maar ik heb er bv geen verstand van hoe het áchter die speaker-uitgangen op de versterker in elkaar steekt, of daar bv tóch nog iets kan zitten dat inderdaad alleen maar die éne box kan verzieken (in mijn ogen is dat ook heel onlogisch na de uitsluitingen, maar zoals gezegd, ik heb er geen verstand van....). Een defecte box lijkt me veel meer voor de hand liggen, met de vraag of daar dan nog iets aan te doen is.
  13. Ja, ik heb me om het uit te proberen even van links en rechts niets aangetrokken, dat bedoelde ik met 'op alle mogelijke manieren verwisseld' . Die box blijft kraken, maakt niet uit waar ik hem insteek en het maakt ook niet welke kabels ik daar voor gebruik. Een kapotte kabel (of stekkertje) kan het dus in ieder geval niet zijn.
  14. Na een half jaartje buiten gebruik te zijn geweest klinkt nu één van de twee boxen (Mission) als een krakende gestoorde radio-middengolfzender uit de jaren '50, ook bij gering volume.. De stekkertjes zijn er overigens niet uit geweest in die gebruikspauze. Ik dacht eerst dat het in de analoge versterker zat (Luxman A-331) omdat daar al eerder de phono-ingang het heeft laten afweten met kortsluiting (maar dat heeft hier verder niets mee te maken, die ingang wordt niet meer gebruikt, de andere ingangen bleven gewoon goed functioneren). Ik heb nu de kabels op alle mogelijke manieren verwisseld (zie ook de foto van de uitgangen op de Luxman, ik heb alle uitgangen geprobeerd) en ook tussen de boxen onderling verwisseld wat er maar te verwisselen viel. Maakt allemaal niets uit. Het maakt ook niet uit welk apparaat ik inschakel (CD, cassettedeck, pickup met voorversterker). Het lijkt me dus echt in die ene box te zitten, maar: a) Kan het zijn dat het tóch ergens in de versterker zit? b) Is er nog iets aan te doen als het in de box zit of is het einde box? (ik ben zelf geen electronica-knutselaar tenzij het heel erg simpel is.)
×
×
  • Create New...