Jump to content
High-End Forum
Sign in to follow this  
audiofreak

Line Magnetic LP-33 Phono

Recommended Posts

De instelling van een ECC83 en een ECC82 verschillen zoveel als dag en nacht, het is dus logisch dat je verschillen merkt. Het komt er op neer dat de instelling van een ECC82 helemaal niet klopt als er eigenlijk een ECC83 in zat. Een ECC83 trekt veel minder stroom dan een ECC82, dus door de ECC83 te veranderen door een  ECC82 staat die nu compleet verkeerd ingesteld. Logisch dat het anders klinkt. Maar je haalt nog geen 50% uit de ECC82!

Share this post


Link to post
Share on other sites
15 minutes ago, Gydotron said:

De instelling van een ECC83 en een ECC82 verschillen zoveel als dag en nacht, het is dus logisch dat je verschillen merkt. Het komt er op neer dat de instelling van een ECC82 helemaal niet klopt als er eigenlijk een ECC83 in zat. Een ECC83 trekt veel minder stroom dan een ECC82, dus door de ECC83 te veranderen door een  ECC82 staat die nu compleet verkeerd ingesteld. Logisch dat het anders klinkt. Maar je haalt nog geen 50% uit de ECC82!


Er is geen ECC 82 buis in een ECC83 buishouder gegaan en ook niet andersom. 
In de LM-105ia is er één buisingang ECC82 en zijn er twee ECC83 buisingangen.

Wat je schrijft/zegt zal zeker kloppen, maar is niet van toepassing op wat ik net schreef en/of heb gedaan.
Zie hieronder wat ik nu precies schreef, Guido

3 hours ago, audiofreak said:


Vanochtend gedaan deze test en de versterker als eindversterker gebruikt en dit is het resultaat:
ECC 83 eruit en ECC 82 erin ---> dan heb je zachter geluid, maar wel goed hoorbaar.
ECC 83 erin en ECC 82 eruit ---> dan heb je geen geluid.
ECC 83 eruit en ECC 82 eruit ---> dan heb je ook geen geluid.
Betekend het volgens mij dat de ECC 83 buisjes (2x) bij de voorversterker hoort.
 

Dus de ECC 82 doet wel mee in de eindversterker stand. De ECC 83 dus niet. Is mijn conclusie.

De LM-150is is uitgerust met 2x ECC83 en 1x ECC82 en 2X 6SN7 en 4x KT150
Met de ECC 83 eruit en de ECC82 erin is dus dat er alleen de 2X ECC83 buizen eruit zijn gehaald en de ECC 82 buis dus niet,.
Ik snap dus wel je verwarring, Guido

Edited by audiofreak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...