Jump to content
High-End Forum

Beheer

Admin
  • Content Count

    8
  • Joined

  • Last visited

About Beheer

  • Rank
    Lid

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Gelukt? De cache van dit forum is ook geleegd en hierna lijkt het oranje driehoekje verdwenen op de meeste pagina's. Afbeeldingen op het forum opgeslagen in de cache hadden soms nog http, vandaar. Cache is nu weer nieuw opgebouwd. Alleen externe plaatjes zonder httpS geven het oranje driehoekje op bepaalde pagina's met dergelijke plaatjes.
  2. Dit moet je wijzigen bij je opgeslagen wachtwoorden. Nu "denkt" je browser dat je voor deze site naar je opgeslagen wachtwoorden wil, vandaar de vraag om je vinger. Als je dus hierna in je scherm met gebruikersnaam/forumnaam komt daar je wachtwoord opnieuw ingeven.
  3. Hallo Carl, Welke melding krijg je precies? Zelf heb ik getest met een Windows 10 laptop en een iPhone 11Pro maar hier werkt het prima. Misschien even je cookies op je iPad weggooien? Geschiedenis, cookies en cache op iPhone of iPad wissen. Zo wist u de gegevens op uw apparaat: Als u de geschiedenis, de cookies en de cache wilt wissen, gaat u naar 'Instellingen' > 'Safari' en tikt u op 'Wis geschiedenis en websitedata'. Als u de geschiedenis, cookies en browsergegevens van Safari wist, blijven de gegevens voor automatisch invullen bewaard. Als u alleen de cookies wilt wissen en uw geschiedenis wilt bewaren, gaat u naar 'Instellingen' > 'Safari' > 'Geavanceerd' > 'Websitedata' en tikt u op 'Verwijder alle websitedata'.
  4. Afgehandeld per 25 mei 2020 3. httpS Het oranje driehoekje met ! geeft aan dat sommige delen niet httpS zijn. Dit zijn, meestal, afbeeldingen.
  5. Het certificaat is al actief en we draaien op httpS. Dat ging in "a blink of an eye" toen het certificaat werd toegevoegd door de hoster. Het oranje driehoekje met ! wat je soms ziet geeft aan dat sommige delen dan niet httpS zijn. Dit zijn, meestal, afbeeldingen. De licentie moet ook nog even over naar httpS, dit doe ik morgenochtend rond 7u.
  6. Vandaag bij onze hoster de bestelling geplaatst voor een certificaat. Dit betekend dat we zsm. overgaan naar httpS. Op het moment van de overgang zal het forum even niet beschikbaar zijn. Voor zover ik het kan inschatten duurt dit max. 30 minuten, maar je weet het nooit met aanpassingen in software. Zodra ik weet wanneer de overgang gaat plaatsvinden zal ik dit melden.
  7. Eerder vermelde ik dat dit forum geen Privacy Policy had. Aangezien dit een wettelijk vereiste is heb ik, in overleg met derden, er een opgesteld. Deze is hier te lezen: http://www.high-endforum.nl/privacy/ Deze Private Policy is reeds actief voor nieuwe leden. Op 1 juni krijgen alle bestaande leden een pop-up met het verzoek deze Privacy Policy te lezen en voor gelezen te accorderen. Dit is, helaas, niet iets wat ik zelf verzin. Daarnaast zijn de Forum regels bijgewerkt cq. verduidelijkt. Er is niets schokkends veranderd en beide zijn vanaf nu voor jullie naast elkaar te leggen en te vergelijken. Oude regels: http://www.high-endforum.nl/topic/12849-forumregels-oud/ Nieuwe regels: http://www.high-endforum.nl/topic/15967-forumregels/ Vergelijk de regels en mochten jullie op cq. aan -merkingen hebben dan mag dat hier of per PM. Deze nieuwe Forum regels zijn reeds actief voor nieuwe leden.
  8. Toen ik vorige week het beheer overnam keek ik in een mailbox en daar vond ik 18.000+ ongelezen e-mails Dit was een catch-all mailbox, gevuld met: Mail delivery failed: returning message to sender. Deze mails heb ik gedelete want wat kun je er nog mee Na alle mailboxen behorende bij deze site / accounts te hebben ge-herconfigureerd kan ik nu dit soort mailtjes beter in de gaten houden. Wat opvalt is dat diverse actieve accounts een e-mail adres gekoppeld hebben wat niet meer bestaat...... Handig voor als jij je wachtwoord niet meer weet. Gisteren en vandaag een 3-tal actieve accounts hierover bericht gestuurd en zij hebben direct actie ondernomen. Mijn verzoek aan jullie allemaal om jullie e-mail adres in jullie account te checken. Rechtsbovenin, pijltje-naar-beneden en dan kiezen voor: Account Settings. Hier vind je jouw: Klik op Change, wijzigen en save.
  9. Gevonden! Maar ik zal wel een hele string dienen toe te voegen. <link rel="alternate" type="application/rss+xml" title="High-End Forums" href="http://www.high-endforum.nl/discover/all.xml" /> Het zal de all.xml dienen te zijn, de andere kun je alleen gebruiken als je ingelogd bent. Maar we kunnen de volgende ook toevoegen en kijken hoe dat werkt en of deze herkent wordt: <link rel="alternate" type="application/rss+xml" title="High-End Forums" href="http://www.high-endforum.nl/discover/1.xml" /> Binnenkort maar even testen. Het is geen "ontbrekende functionaliteit" waarop veel mensen zitten te wachten. Tis meer "nice to have"
  10. Duidelijk. Maar zoals ik al zei, dit zit er niet in. Vanavond zal ik eens kijken naar de door ons gebruikte template. Het kan niet zo moeilijk zijn dit hierin te bouwen.
  11. Die Feedbro heeft een instelbare refresh, dus daar zou het moeten werken. Bij mij iig. wel. vwb. andere Readers zal het een handmatig dingetje blijven.
  12. Invision Support geeft aan dat er geen Auto Discovery aanwezig is.
  13. Invision Support snapt niet waar ik op doel en eerlijk gezegd kom ik ook wat kennis / info te kort om dit duidelijk uit te leggen. Zij geven aan dat RSS readers zelf zouden moeten pollen op nieuwe zaken die via een RSS feed beschikbaar komen. Welke plugin gebruik jij en waar? Edit: Mijn Plug-in heeft een refresh setting en dat werkt gewoon.
  14. EDIT: Ik zie / snap wat je bedoelt. Er ontbreekt iets in de html van die Unread Content pagina waardoor de RSS Auto Discovery zou moeten/kunnen zijn. Iets zoals: <link rel="alternate" type="application/rss+xml" title="High-End Forums" href="http://www.high-endforum.nl/discover/1.xml" /> Ik ga Invision Support eens vragen.
×
×
  • Create New...