Ga naar inhoud


Foto

Hulp gezocht Velleman K8040, 220V probleem.


  • Please log in to reply
3 replies to this topic

#1 SMarcel

SMarcel

    Junior Member

  • Members
  • 42 Posts:

Gepost 03 mei 2017 - 11:08

Hallo collega audio liefhebbers,

Ik heb onlangs het geluk gehad om voor een leuk bedrag een setje Velleman K8040 eindversterkers aan te schaffen. 

Deze zelfbouw eindversterkers verkeren in optisch goede staat maar bij een versterker start niets op bij het inpluggen en aan zetten. Ik heb de zekering gecontroleerd en een keer vervangen maar dat mocht helaas niet baten.

 

VellemanZBA_zpsraq2k2nd.jpg

 

velleman%20ZBA_zpsvnzusvfd.jpg

Nu heb ik inmiddels wel alle relevante documentatie m.b.t. schema's maar die moet je kunnen lezen en als dat al lukt, ook nog aan de hand daarvan gaan meten en uitzoeken waar het probleem zou kunnen zitten. Nou, dan gaat bij het ligt al uit icon_lol.gif en kan dit beter aan iemand over laten die hier meer verstand van heeft en (heel belangrijk) ook de middelen daarvoor in huis heeft.

Mijn vraag aan jullie is of er ergens in de buurt van Westervoort (Arnhem) iemand woont die bereid en kundig is om deze eindversterker eens na te kijken en waar mogelijk weer aan de praat te krijgen. Dit hoeft natuurlijk niet voor niets en in goed overleg valt daar wel uit te komen.

Ik hoor graag van jullie.

Groeten,
Marcel


Deze post is bewerkt door SMarcel: 03 mei 2017 - 11:14

Mooi setje.
Niet gehinderd door enige kennis van techniek

#2 Sodejuu

Sodejuu

    Member

  • Members
  • Pip Pip Pip Pip Pip
  • 10589 Posts:

Gepost 03 mei 2017 - 21:13

Hoi Marcel,

 

Ik heb ff naar het schema gekeken. Het gaat om een PIC controller (soort processor met een programmaatje erin) gestuurde power-opamp versterker (een power-opamp is een schakeling die eruit ziet als een transistor met heel veel pootjes ipv de 3 die zoiets gebruikelijk heeft).

Het ding zit dus vol geïntegreerde schakelingen.Er kan dus vanalles mis zijn.

Je zegt dat ie niks doet. Dat is vaag. Gaat er ├╝berhaupt geen LED (lampje) aan?


Greetz,
Sodejuu user posted image

-I think it's better to have ideas. You can change an idea. Changing a belief is trickier.
-Logic is a systematic method of coming to the wrong conclusion with confidence.
-It is impossible to make anything foolproof because fools are so ingenious

#3 SMarcel

SMarcel

    Junior Member

  • Members
  • 42 Posts:

Gepost 04 mei 2017 - 09:01

Hallo Sodeju,

 

Bedankt voor jouw reactie.

 

Het antwoord is NEE, er brand geen enkel LED lampje. Dus ergens komt de spanning niet juist door.

 

Groeten,

Marcel


Mooi setje.
Niet gehinderd door enige kennis van techniek

#4 Sodejuu

Sodejuu

    Member

  • Members
  • Pip Pip Pip Pip Pip
  • 10589 Posts:

Gepost 07 mei 2017 - 07:27

Je zegt dat de zekering nog heel is. Die gaat pas door als er DC (gelijkspanning) op de uitgang staat. Dat is dus niet het geval en dat is prima.

Dan moet het ergens in de voeding zitten. Als je een multimeter hebt, kun je die eens op V AC zetten en meten of er wel netspanning aan de ingang van de trafo staat.

Die meet je op SK4. Staat die spanning er niet, dan is waarschijnlijk de Triac TR1 defect. Staat die er wel, dan zou je op de aansluitingen SK5 en SK6 25 Volt AC moeten meten.

Staat die spanning er niet, is de trafo kapot, of er moet iets gigantisch mis zijn met het ding.


Deze post is bewerkt door Sodejuu: 07 mei 2017 - 07:27

Greetz,
Sodejuu user posted image

-I think it's better to have ideas. You can change an idea. Changing a belief is trickier.
-Logic is a systematic method of coming to the wrong conclusion with confidence.
-It is impossible to make anything foolproof because fools are so ingenious