Jump to content
High-End Forums

Search the Community

Showing results for tags '220v'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • High-End Forums
    • High-End Forums
    • Recensies audio apparatuur
    • Reviews
    • Off-Topic verleden
    • Forumregels
    • Sponsoren
    • Sponsoren nieuws
    • Evenementen
  • Muziek
    • LP en CD
  • Audio
    • Audio verleden
    • Digitaal
    • Analoog
    • Luidsprekers
    • Versterkers
    • Bekabeling / Stroom
    • Algemeen audio
    • Techniek
    • Accessoires
    • Mijn set
    • Akoestiek
  • Verkoop
    • Verkoopsectie particulieren
    • Prijsbepaling
    • Verkoopsectie sponsoren
    • Te koop gevraagd
  • Offtopic CAFE
    • Off Topic Cafe

Found 1 result

  1. Hallo, Een tijdje geleden kocht ik een oude oscilloscoop (Hitachi V-222 uit de 80-er jaren) om te kijken naar de stroom uit een Cambridge Audio DACMagic voeding (dit is alleen een transformator naar 12V AC). De golfvorm die ik zag: maw. geen mooie sinus. Daarna de oscilloscoop op de geluidsuitgang van een PC gezet, en een 1000 Hz toon opgewekt, om te kijken of die wel een mooie sinus gaf: dat was inderdaad zo. Ook nog de boel direct op het lichtnet aangesloten (na eerst goed te lezen over hoe dit veilig te doen): dit gaf dezelfde, "afgeknotte" golf. Gisteravond _alle_ elektrische apparaten in huis één voor één uitgezet: geen verandering Heeft iemand dit eerder gezien, en/of weet iemand hoe dit komt? Je zou zeggen dat dit de geluidskwaliteit beïnvloedt (?) Bedankt, Patrick
×